Bug: Ubuntu Gnome 13.10 y 14.04 no guarda la configuración de Vídeo

Por lo visto hay un que entorpece el uso de Ubuntu Gnome 13.10 y 14.04, sobretodo para los usuarios más nóveles. Este bug hace que, aunque haya una configuración de vídeo, no la carga.

Un ejemplo es que se quiera conectar un monitor extra que clone la pantalla del portátil. La configuración por defecto es extender el escritorio actual, no lo que la mayoría quiere. Debido al bug, el usuario tiene que reconfigurar la configuración de vídeo cada vez que reinicia el ordenador.

¿Solución?

  1. Pulsar ALT + F2.
  2. Escribir “gnome-session-properties” y darle a ENTER para abrir Preferencias de aplicaciones de inicio.
  3. Darle a Añadir.
  4. En el campo Nombre escribir “Reconfigurar monitores” (sin comillas).
  5. En el campo Orden escribir “pkill -9 -f gnome-settings-daemon”.
  6. En el campo Comentario escribir “Recarga la configuración de monitores”.
  7. Darle a Añadir y a Cerrar.

Con esto no habrá que volver a reconfigurar las opciones de vídeo cada vez que se reinicie el equipo.

Bug en el openSUSE 13.2 Live DVD

Desde hace unos días estoy probando openSUSE. Por ahora me está gustando, me he dado cuenta de que tiene todos los puntos buenos que le he visto a Fedora mas algunos que he visto en Ubuntu.

He hecho un total de 2 instalaciones en dos equipos diferentes y me he percatado de un bug en el liveDVD de openSUSE. Se olvidaron de quitar en el postinstall el repositorio que apunta al liveDVD.

La solución es obvia, desmarcar donde dice “Activado”.

PS: Aunque la imagen es liveDVD, el medio de instalación era un lápiz USB.

warning: %post(…) scriptlet failed, exit status 127

Me he topado con esto en yum:

warning: %post(selinux-policy-targeted-3.12.1-117.fc20.noarch) scriptlet failed, exit status 127
Non-fatal POSTIN scriptlet failure in rpm package 32:selinux-policy-targeted-3.12.1-117.fc20.noarch

Un warning en cerca de 20 paquetes y al intentar hacer un update tras esto:

error: %pre(selinux-policy-targeted-3.12.1-117.fc20.noarch) scriptlet failed, exit status 127
Error in PREIN scriptlet in rpm package 14:selinux-policy-targeted-3.12.1-117.fc20.noarch

Error en los paquetes initscripts, nfs-utils, selinux-policy-targeted y tcpdump.

Al principio le he hechado la culpa a ATrpms, por el aviso de John Mahowald, pero tras buscarlo por la red he visto que varias personas han reportado este bug … Sigue leyendo

CVE-2013-2094 sigue vivo

¡Que bien!, el exploit sigue vivo, si, aunque no de la forma en la que me lo habia esperado. ¿Conoceis algun sistema que porte codigo de linux? ¿Android? Si, no me podeis ver, pero estoy asintiendo con la cabeza.

Haciendo una pequeña busqueda por internet, podemos encontrar el codigo a compilar para conseguir privilegios (rootearlo) o para incluir en alguna de nuestras aplicaciones.

Vaya, parece que la noticia se esta haciendo eco por la blogosfera 🙂

Via: Xataka Android

Linux kernel exploit desde 2.6.37 a 3.8.8, incluido 2.6.32 de RHEL y sus clones

¡Wow! Estaba ya por no escribir más hoy. Pero acabo de ver en Phoronix que existe un bug en los kernels Linux desde la versión 2.6.37 hasta la 3.8.9 (donde ya se ha corregido). Y que además ha sido portado por Red Hat a su kernel 2.6.32, y por tanto CentOS también lo tiene.

Además ya han sacado un exploit para el bug, por lo visto está presente en la mayoría de las distros más populares. Aunque por lo visto Debian Squeeze no se ve afectado, pero ¿¡y que pasa con Wheezy!?

Más información en:

Sigue leyendo

Divagaciones acerca de Mate, Gnome 2 y Xfce

Hey, es 15 de enero, eso significa que Fedora 18 ya no es Beta oficialmente, aunque parece que ahora mismo, a las 10 de la mañana, todavía no han cambiado la web. ¿Qué hora es en Estados Unidos?

Como comentaba antes, me he propuesto crear un Fedora Remix con Mate. ¿Por qué?

Pues porque mi Centos, que trae Gnome 2, pero no el último, o sea, no la versión 2.32, en la que está basado Mate, sino una versión más antígua, la 2.28.2 exáctamente, no va bien. Esto es un poco incomprensible para mi, no es que no funcione, sino que aveces funciona raro, a ver si me explico: Sigue leyendo

¿Bug o no Bug?

Logo de Firefox

La verdad es que no me acuerdo si hice algo para acelerar Firefox en Centos, puede que sí. La cosa es que Firefox 17 (y también Epiphany, aka Web) va lento, me refiero a que carga lento las páginas.

Buscado por Google encontré que hay que desactivar IPv6. En about:config buscar network.dns.disableIPv6, cambiarla de false a true (doble click).

También dicen que hay que desactivar “network.dns.disablePrefetch”, pero esa opción no aparece y de todos modos no la habría desactivado.

Otra cosa que comentan es activar tanto “network.http.pipelining” como “network.http.proxy.pipelining” y crear un nuevo valor llamado nglayout.initialpaint.delay. Para eso hay que: Sigue leyendo