Errores tras actualizar squeeze a wheezy

Como comentaba en una antigua entrada, el error PCI 0000:44:00.0: BAR 6: PARENT NOT FOUND FOR DEVICE [0XFFFE0000-0XFFFFFFFF] ha desaparecido, pero han aparecido 2 errores nuevos al apagar y 1 antiguo al iniciar (estaba allí ya en squeeze).

El error al iniciar era de startpar, fallaba al iniciar un daemon. El problema era que en squeeze no decía cual en ninguna parte (algo muy raro). Tras actualizar el error ha cambiado, en el sentido de que ahora sí dice que es lo que fallaba al iniciar. Era ebtables, una especie de iptables pero en vez de con IP, con MAC. Sirve para hacer puente de conexión de internet. No me hace falta, pero instalé ebtables para que se me fuera el error (ocupa muy poco).

Un error al apagar era de virtualbox addons, algún fallo (mensaje warn) de módulos, pero como ya no me hace falta, tras desinstalar ha desaparecido.

El otro error también era un warn, pero esta vez de pulseaudio. Lo instalé en squeeze para probar una cosa que no resultó y me olvidé de desisntalarlo. Pero ahora al intentar desisntalarlo me quiere desisntalar gnome. ¿Qué ha pasado aquí? Si debian utiliza alsa.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s